menu

Interact with Terraform Modules

Go to Lab

582 Reviews

Jack J. · Reviewed about 3 hours ago

Had a little trouble navigating to the root module @ step 9. On my 7th attempt there was an error @ Provision the infrastructure, had to wait for feedback by customer support.

Trevor U. · Reviewed about 4 hours ago

Had a little trouble navigating to the root module @ step 9.

Trevor U. · Reviewed about 5 hours ago

bhkkkk

Aman K. · Reviewed about 6 hours ago

Had a little trouble navigating to the root module @ step 9.

Trevor U. · Reviewed about 6 hours ago

okay - downgrade to TF version 0.13.0 and than lab runs without errors

sven k. · Reviewed about 6 hours ago

Himanshu C. · Reviewed about 7 hours ago

crab with TF versions conflict - a lab should work and not fail

sven k. · Reviewed about 8 hours ago

jhwfesvdlkjkj

Aman K. · Reviewed about 11 hours ago

jhwfesvdlkj

Aman K. · Reviewed about 11 hours ago

jhwfesvd

Aman K. · Reviewed 1 day ago

Carlos E. · Reviewed 1 day ago

navya a. · Reviewed 1 day ago

Oliver F. · Reviewed 2 days ago

Jack J. · Reviewed 2 days ago

Had a little trouble navigating to the root module @ step 9.

Trevor U. · Reviewed 2 days ago

In "Task 2. Build a module", the section "Upload files to the bucket", why is gsutil being used to create a BUCKET "gsutil mb gs://YOUR-BUCKET-NAME"? We just used terraform to provision a bucket.

Munir M. · Reviewed 2 days ago

Patryk S. · Reviewed 3 days ago

Naveen N. · Reviewed 3 days ago

Bronson G. · Reviewed 3 days ago

Giuseppe M. · Reviewed 3 days ago

Talib S. · Reviewed 4 days ago

Abhishek P. · Reviewed 4 days ago

Mohan K. · Reviewed 4 days ago

good

Yash J. · Reviewed 4 days ago