menu

Running Distributed TensorFlow on Compute Engine

Go to Lab

344 리뷰

google5244649_student@cloudshell:~/cloudml-dist-mnist-example (qwiklabs-gcp-8453a6f31856b4d1)$ gcloud compute instances set-disk-auto-delete template-instance \ > --disk template-instance --no-auto-delete ERROR: (gcloud.compute.instances.set-disk-auto-delete) Disk [template-instance] is not attached to instance [template-instance] in zone [us-central1-c].

Draconis N. · 약 5시간전에 리뷰됨

Carlos G. · 약 8시간전에 리뷰됨

Carlos G. · 약 10시간전에 리뷰됨

Lisa F. · 1일전에 리뷰됨

Chanyoung A. · 1일전에 리뷰됨

Javier C. · 4일전에 리뷰됨

Koh W. · 5일전에 리뷰됨

Daniel N. · 5일전에 리뷰됨

I love it so much!!

mien h. · 6일전에 리뷰됨

I love it so much!!

mien h. · 6일전에 리뷰됨

Rodrigo M. · 6일전에 리뷰됨

Mukesh kumar M. · 6일전에 리뷰됨

Interesting interactive example

Maciej W. · 9일전에 리뷰됨

nitesh y. · 10일전에 리뷰됨

instructions failed, installation for tensorflow sudo pip install tensorflow==1.4.1 ..... Downloading https://files.pythonhosted.org/packages/ac/36/325b27ef698684c38b1fe2e546e2e7ef9cecd7037bcdb35c87efec4356af/numpy-1.17.2.zip (6.5MB) 100% |████████████████████████████████| 6.5MB 198kB/s Complete output from command python setup.py egg_info: Traceback (most recent call last): File "<string>", line 1, in <module> File "/tmp/pip-build-yCVgBj/numpy/setup.py", line 31, in <module> raise RuntimeError("Python version >= 3.5 required.") RuntimeError: Python version >= 3.5 required. ---------------------------------------- Command "python setup.py egg_info" failed with error code 1 in /tmp/pip-build-yCVgBj/numpy/ You are using pip version 8.1.1, however version 19.2.3 is available. sudo pip install --upgrade pip sudo pip install tensorflow==1.4.1

Carlos S. · 10일전에 리뷰됨

.

gopi g. · 12일전에 리뷰됨

Anjali Y. · 13일전에 리뷰됨

Tao L. · 13일전에 리뷰됨

Sumedh W. · 13일전에 리뷰됨

ALLA KEERTHI R. · 14일전에 리뷰됨

ALLA KEERTHI R. · 14일전에 리뷰됨

Sivasubramanian V. · 19일전에 리뷰됨

Nguyen V. · 19일전에 리뷰됨

Khanjan V. · 19일전에 리뷰됨

くりす F. · 19일전에 리뷰됨