menu

Deploy an ASP.NET Core App to App Engine

Go to Lab

2116 评论

The dotnet version in console is 3.0, hence paths mentioned in guide is wrong. Whereas when i use FROM gcr.io/google-appengine/aspnetcore:3.0 in Dockerfile, it fails to deploy. It needs to be 2.1

Bipin M. · 评论大約 13 小時之前

Christian B. · 评论大約 17 小時之前

Sorted

Lee C. · 评论一天之前

Febrian D. · 评论一天之前

melih g. · 评论2 天之前

Aslı K. · 评论2 天之前

Aslı K. · 评论3 天之前

Aslı K. · 评论3 天之前

Ashutosh N. · 评论3 天之前

Ashutosh N. · 评论3 天之前

Latkowski C. · 评论3 天之前

Samuel A. · 评论4 天之前

Samuel A. · 评论4 天之前

Updating service [default] (this may take several minutes)...failed. ERROR: (gcloud.app.deploy) Error Response: [9] Application startup error: It was not possible to find any compatible framework version The specified framework 'Microsoft.AspNetCore.App', version '3.0.0' was not found. - Check application dependencies and target a framework version installed at: /usr/share/dotnet/ - Installing .NET Core prerequisites might help resolve this problem: https://go.microsoft.com/fwlink/?LinkID=798306&clcid=0x409 - The .NET Core framework and SDK can be installed from: https://aka.ms/dotnet-download - The following versions are installed: 2.1.14 at [/usr/share/dotnet/shared/Microsoft.AspNetCore.App]

Max G. · 评论5 天之前

.Net core super.

Berkant K. · 评论5 天之前

Nur Fadhilah S. · 评论6 天之前

Eliseo Mijail G. · 评论7 天之前

Kartik A. · 评论7 天之前

Vaibhav D. · 评论8 天之前

Found there is a problem with the manual, as it refers to Dot Net 2.0 but the lab is using Dot Net 3.0 and there seems to be no matching Docker Image. Have contacted support, they are looking into it.

Robert W. · 评论8 天之前

Ray C. · 评论9 天之前

Lee C. · 评论9 天之前

İsmail Can M. · 评论9 天之前

Ashutosh N. · 评论9 天之前

Juan Camilo D. · 评论9 天之前