menu

Deploy an ASP.NET Core App to App Engine

Go to Lab

2056 Reviews

no detail explaination, not suitable for beginner.

Abdul Aziz B. · Reviewed about 1 hour ago

Abdul Aziz B. · Reviewed about 1 hour ago

Ravi A. · Reviewed 1 day ago

Carolus R. · Reviewed 2 days ago

cloud shell lost connections all the time.

Chenggui S. · Reviewed 2 days ago

.net version required is 2.1 but 3.0 gets installed

Ankitkumar J. · Reviewed 3 days ago

David L. · Reviewed 3 days ago

Chen Z. · Reviewed 3 days ago

I had this error - "It was not possible to find any compatible framework version The specified framework 'Microsoft.AspNetCore.App', version '3.0.0' was not found."

Jyoti A. · Reviewed 3 days ago

great

Aaryan C. · Reviewed 4 days ago

Rajkumar Y. · Reviewed 4 days ago

Pragith P. · Reviewed 5 days ago

Vignesh P. · Reviewed 5 days ago

Alessandro S. · Reviewed 5 days ago

Nicky H. · Reviewed 5 days ago

Iskandar Herputra W. · Reviewed 5 days ago

Benyamin B. · Reviewed 5 days ago

Albert A. · Reviewed 5 days ago

Salim H. · Reviewed 5 days ago

The lab has .net version 3.0 installed. But when the .net core app is deployed to app engine it complains that it only has version 2.1 and does not support .net core version 3.0. Due to this lab my 21 credit points got wasted.

Prabhat S. · Reviewed 5 days ago

KUMAR R. · Reviewed 5 days ago

Need to update instructions to use newer aspnetcore directory path (3.x v 2.x)

Patrick S. · Reviewed 6 days ago

Philippe S. · Reviewed 7 days ago

The app couldn't be deployed because the GCP had dotnet version 3.0.1 while the manual was using dotnet 2.1. Trying to adjust the version number difference in the configuration files didn't help.

Muhammad Riaz U. · Reviewed 8 days ago

Duc N. · Reviewed 8 days ago