menu

Pipelines de diffusion continue avec Spinnaker et Kubernetes Engine

Accéder à l'atelier

3605 Avis

The lab is quite long and there a number of terms which haven't been explained which makes it difficult to understand what is going on. For example pub/sub etc. While we can always read about it but its context to the lab shall be explained here pelase.

Abhijeet S. · Examiné il y a environ 11 heures

Ray L. · Examiné il y a environ 13 heures

difficult

Hyuk-jin S. · Examiné il y a environ 17 heures

Qwiklabs S. · Examiné il y a 1 jour

provide more time for this lab please

Sridher M. · Examiné il y a 2 jours

i had problem i cant open web preview on port 8080

Juan Jose A. · Examiné il y a 2 jours

Eugene T. · Examiné il y a 3 jours

Bruno L. · Examiné il y a 3 jours

Kiyoshi F. · Examiné il y a 3 jours

ads less lab is god

ANSHUL O. · Examiné il y a 3 jours

ads

ANSHUL O. · Examiné il y a 4 jours

Barb H. · Examiné il y a 4 jours

Kwasi O. · Examiné il y a 4 jours

very well done. Thanks

Jerome P. · Examiné il y a 4 jours

Radosław D. · Examiné il y a 5 jours

Sureshkumar R. · Examiné il y a 5 jours

splendid lab

olawale o. · Examiné il y a 5 jours

Alessandro R. · Examiné il y a 7 jours

Kornel S. · Examiné il y a 7 jours

sri hasitha g. · Examiné il y a 8 jours

Kiran H. · Examiné il y a 8 jours

Christopher C. · Examiné il y a 8 jours

Actually, I enjoyed this lab, but it had issues. Firstly, when attempting to grant Tiller the cluster-admin role I hit a show stopper, with an error about not being able to connect to localhost:8080. I fixed this with this command: gcloud container clusters get-credentials spinnaker-tutorial --zone us-central1-f --project qwiklabs-gcp-01-84fbab8d7017 which I retrieved by digging around in the web console. If I hadn't found that I would not have been able to continue. There were two other issues: 1. Lab didn't detect Docker build had completed successfully, even though it clearly had as I was able to deploy it. 2. During automatic rollout, before approval to rollout the banner was blue on every refresh, not just 20% of the time.

Ian M. · Examiné il y a 8 jours

Bhuvana Deepthi B. · Examiné il y a 8 jours

Bhuvana Deepthi B. · Examiné il y a 8 jours