menu

Compute Engine: Qwik Start - Windows

转至实验

28684 评价

avatar image

Anuj S. · 已于 7 分钟前审核

avatar image

Joseph N. · 已于 30 分钟前审核

avatar image

Vivek M. · 已于 38 分钟前审核

avatar image

saurav r. · 已于 大约 1 小时前审核

avatar image

Samir S. · 已于 大约 1 小时前审核

avatar image

Jisu O. · 已于 大约 2 小时前审核

avatar image

Gonzalo Francisco S. · 已于 大约 3 小时前审核

avatar image

BARRY P. · 已于 大约 3 小时前审核

avatar image

JIN OOK L. · 已于 大约 4 小时前审核

avatar image

Michael T. · 已于 大约 6 小时前审核

avatar image

Piotr N. · 已于 大约 7 小时前审核

avatar image

Fatima S. · 已于 大约 7 小时前审核

avatar image

Piotr N. · 已于 大约 7 小时前审核

avatar image

Johnny M. · 已于 大约 10 小时前审核

avatar image

Amadeusz D. · 已于 大约 11 小时前审核

avatar image

Neeraj J. · 已于 大约 11 小时前审核

avatar image

Jakub M. · 已于 大约 12 小时前审核

avatar image

Marek G. · 已于 大约 13 小时前审核

avatar image

Paweł G. · 已于 大约 14 小时前审核

avatar image

Dai Q. · 已于 大约 15 小时前审核

avatar image

Tong G. · 已于 大约 18 小时前审核

avatar image

Amazing

SUNBOBs Systems M. · 已于 大约 19 小时前审核

avatar image

good experience

Anuj j. · 已于 大约 19 小时前审核

avatar image

Nageswara Rao G. · 已于 大约 20 小时前审核

avatar image

Could not connect with the Chrome Extension on a Windows 10 Surface computer. The UI of the extension doesn't match the image presented in the lab and the chrome extension did not let me input a ip address at all even after a restart. The lab says to enter username and password but this doesn't show up in the chrome app only a single input field labeled "connect", I am assuming it was asking for the IP address (inexperience users would not know to try this) but the input field would not let me add anything and clicking the connect button failed saying "only can use with Google Compute". The lab doesn't offer alternatives to use in place of this.

Steven K. · 已于 大约 20 小时前审核