menu

Connect to Cloud SQL from an Application in Kubernetes Engine

Go to Lab

873 Reviews

avatar image

Doyoub L. · Reviewed about 21 hours ago

avatar image

The API Kubernetes version is set to a wrong value so the script doesn't execute. Please update the instructions to change the API version to apps_v1 until the issue is fixed.

Kevork B. · Reviewed 1 day ago

avatar image

pgadmin YAML config in manifest directory that need to change the value: "apiVersion: apps/v1beta1" -> "apiVersion: apps/v1"

Christopher L. · Reviewed 1 day ago

avatar image

Bintang L. · Reviewed 1 day ago

avatar image

Bintang L. · Reviewed 1 day ago

avatar image

chrisna d. · Reviewed 1 day ago

avatar image

aditya r. · Reviewed 1 day ago

avatar image

aditya r. · Reviewed 1 day ago

avatar image

chrisna d. · Reviewed 1 day ago

avatar image

Wagner B. · Reviewed 2 days ago

avatar image

The API Kubernetes version is set to a wrong value so the script doesn't execute.

Kevork B. · Reviewed 2 days ago

avatar image

Joko S. · Reviewed 2 days ago

avatar image

this lab should work

Gerald G. · Reviewed 3 days ago

avatar image

./create.sh を実行しても Pod が作成されませんでした (エラーメッセージも特に表示されませんでした)

Yasunori M. · Reviewed 3 days ago

avatar image

FIRMAN R. · Reviewed 3 days ago

avatar image

Daniel A. · Reviewed 4 days ago

avatar image

The API for Deployment is obsolete.

Shinya Y. · Reviewed 4 days ago

avatar image

Albert Kurniawan W. · Reviewed 4 days ago

avatar image

Reno V. · Reviewed 4 days ago

avatar image

AnggraitoDS i. · Reviewed 4 days ago

avatar image

AnggraitoDS i. · Reviewed 4 days ago

avatar image

the API Kubernetes version is set to a wrong value so the script doesn't execute.

Kevork B. · Reviewed 4 days ago

avatar image

AnggraitoDS i. · Reviewed 4 days ago

avatar image

AnggraitoDS i. · Reviewed 4 days ago

avatar image

AnggraitoDS i. · Reviewed 5 days ago