menu

Deploy ASP.NET Core App to Kubernetes Engine

进入实验练习

831 评论

Content should be updated, we create HelloWorld .net Core application with version 3 and Dockerfile is based on 2.0 one, port proxy 8080 and 8081 don't work for me, please can you check if gcp updated its policies, thanks.

Pocteo F. · 评论1 天之前

Andrew R. · 评论2 天之前

There were errors with the aspnetcore version.... (2.1 vs 3.0).... see the chats with screenshots for more information.

Andrew R. · 评论2 天之前

Christian B. · 评论2 天之前

done

Lee C. · 评论3 天之前

Ludovic R. · 评论3 天之前

Javier T. · 评论5 天之前

Dr.Ravindranath k. · 评论7 天之前

mohammed B. · 评论7 天之前

Nur Fadhilah S. · 评论7 天之前

afees

Anush B. · 评论8 天之前

Lee C. · 评论9 天之前

Commands did not match with the info in the Cloud Shell, such as version and process of running docker

Diego S. · 评论9 天之前

İsmail Can M. · 评论10 天之前

Ionel B. · 评论12 天之前

Needs updated from 2.1 dotnet to 3.0 dotnet

Phil G. · 评论18 天之前

no file "netcoreapp2.1, only have version netcoreapp3.0 provided in this lab - "student_00_7e6d9888c7ba@cloudshell:~/HelloWorldAspNetCore/bin/Release (qwiklabs-gcp-00-3876348bd887)$ ls netcoreapp3.0"

Ramsey T. · 评论18 天之前

perfect

Majd J. · 评论20 天之前

Ibrahim A. · 评论21 天之前

Didiet Agus P. · 评论21 天之前

Moises M. · 评论21 天之前

Ramsey T. · 评论22 天之前

Richard S. · 评论23 天之前

dotnet version that is installed on gcp shell is 3.0.100 need to update lab to use that or how to revert down to 2.0

matt p. · 评论23 天之前

Nicholas C. · 评论23 天之前