menu

Configuring Networks via gcloud

Go to Lab

350 Reviews

guys, it's really simple lab, but you do it really bad: 1) you call networks 'labnet' and 'privatenet', but somehow call their subnetwors 'labnet-sub' and 'private-sub' - why don't you call the latter 'privatenet-sub'? 2) you call firewall rules 'labnet-allow-internal' and 'privatenet-deny', why don't you call the latter 'privatenet-deny-external'? 3) you start with labnet, then create privatenet, but somehow start creating VMs in the opposite order - first for the privatenet network, then for the labnet network - why are you messing things up? 4) you call VMs pnet-vm and cnet-vm, but your command create VMs pnet-vm and Inet-vm - did you test it by yourself? it's a good opp-ty for you to fix it, while it's fundamental level

Alexey S. · Reviewed about 7 hours ago

James W. · Reviewed about 10 hours ago

Thanapat K. · Reviewed 2 days ago

Denys K. · Reviewed 2 days ago

Fatimah H. · Reviewed 3 days ago

Karmila D. · Reviewed 4 days ago

Gemala W. · Reviewed 5 days ago

Nurhidayah T. · Reviewed 5 days ago

Nurul A. · Reviewed 6 days ago

Dylan U. · Reviewed 6 days ago

David B. · Reviewed 6 days ago

Wilfred B. · Reviewed 6 days ago

Brian S. · Reviewed 6 days ago

Bret L. · Reviewed 6 days ago

adeline l. · Reviewed 6 days ago

Omar M. · Reviewed 6 days ago

Doni K. · Reviewed 6 days ago

Manu C. · Reviewed 7 days ago

Suraj R. · Reviewed 7 days ago

Gayathri K. · Reviewed 7 days ago

good

Bala Nagi Reddy D. · Reviewed 8 days ago

Melanie A. · Reviewed 8 days ago

after creating firewall rile, "accounts.google.com refused to connect."

Dean N. · Reviewed 8 days ago

after creating firewall rile, "accounts.google.com refused to connect."

Dean N. · Reviewed 8 days ago

Rohit K. · Reviewed 9 days ago