menu

Kubernetes Engine: Qwik Start

Go to Lab

24014 Reviews

check progress doesn't work!!!

Bo H. · Reviewed 20 menit ago

The lab couldn't recognize my progress on the kubernates. I redid it again just to check with now luck.

Chad S. · Reviewed sekitar 1 jam ago

check progress doesn't work

Bo H. · Reviewed sekitar 1 jam ago

Bo H. · Reviewed sekitar 1 jam ago

The lab couldn't recognize my progress on the kubernates.

Chad S. · Reviewed sekitar 2 jam ago

I did all quest. but check "my progress" isn't working properly.

heeKwan K. · Reviewed sekitar 3 jam ago

Nigel L. · Reviewed sekitar 3 jam ago

This lab did not verify my progress even though I followed the steps as outlined

Michael N. · Reviewed sekitar 4 jam ago

heeKwan K. · Reviewed sekitar 4 jam ago

I did complete all the exercise but lab was not be able to verify due to which my score went to 25 considering I did not attempted the lab to create cluster..

Shourabh K. · Reviewed sekitar 4 jam ago

I did complete all the exercise but lab was not be able to verify due to which my score went to 25 considering I did not attempted the lab to create cluster..

Shourabh K. · Reviewed sekitar 4 jam ago

"Check my progress" did not work even though I set it up properly, I could see it running in the Shell. Additionally this cost me 1 credit while my colleagues got it for free.

Atte L. · Reviewed sekitar 5 jam ago

I did complete all the exercise but lab was not be able to verify due to which my score went to 25 considering I did not attempted the lab to create cluster.

Shourabh K. · Reviewed sekitar 5 jam ago

Justin C. · Reviewed sekitar 5 jam ago

Even though I created a cluster and performed the next steps, the lab didn't detect my progress.

Rohan J. · Reviewed sekitar 6 jam ago

Reagan H. · Reviewed sekitar 6 jam ago

Alexandre P. · Reviewed sekitar 7 jam ago

Something wrong - the progress was not shown at all. I will redo it

Ashok K. · Reviewed sekitar 7 jam ago

Brad S. · Reviewed sekitar 7 jam ago

Satya D. · Reviewed sekitar 8 jam ago

Tiago N. · Reviewed sekitar 8 jam ago

Brad S. · Reviewed sekitar 8 jam ago

Tiago N. · Reviewed sekitar 8 jam ago

Tiago N. · Reviewed sekitar 8 jam ago

i was able to create, deploy and delete a cluster, however in spite of completion of the tasks in the lab, it does not show completed.

vishwanath m. · Reviewed sekitar 8 jam ago