menu

App Engine: Qwik Start - Ruby

Go to Lab

347 评论

yurie y. · 评论3 天之前

Levy J. · 评论3 天之前

Heidi K. · 评论3 天之前

ok

Teodoro S. · 评论6 天之前

Joseph V. · 评论7 天之前

Jordi G. · 评论10 天之前

Good Going

jashwant k. · 评论16 天之前

Angel V. · 评论17 天之前

marfi s. · 评论22 天之前

Jose Ramon C. · 评论22 天之前

AJAY G. · 评论25 天之前

Manish P. · 评论大約一個月之前

Mohamed El Mahdi S. · 评论大約一個月之前

Maki V. · 评论大約一個月之前

I get the Hello World on https://8080-dot-9574556-dot-devshell.appspot.com/?authuser=0&environment_name=default but when I try to continue I get ~/ruby-docs-samples/appengine/hello_world$ gcloud app deploy ERROR: (gcloud.app.deploy) The project property is set to the empty string, which is invalid. To set your project, run: $ gcloud config set project PROJECT_ID or to unset it, run: $ gcloud config unset project The SECOND time I did the lab I passed but I was not able to run the last command (gcloud app browse) because the Update service never completed. It says "may take several minutes" but I passed the lab with over 4 minutes and in all that time the Update never completed.

Shira S. · 评论大約一個月之前

I get the Hello World on https://8080-dot-9574556-dot-devshell.appspot.com/?authuser=0&environment_name=default but when I try to continue I get ~/ruby-docs-samples/appengine/hello_world$ gcloud app deploy ERROR: (gcloud.app.deploy) The project property is set to the empty string, which is invalid. To set your project, run: $ gcloud config set project PROJECT_ID or to unset it, run: $ gcloud config unset project

Shira S. · 评论大約一個月之前

good

chanchal v. · 评论大約一個月之前

Abhishek K. · 评论大約一個月之前

Aparna S. · 评论大約一個月之前

Anjali K. · 评论大約一個月之前

Steve W. · 评论大約一個月之前

STAR B. · 评论大約一個月之前

Utkarsh S. · 评论大約一個月之前

Utkarsh S. · 评论大約一個月之前

muhammed s. · 评论大約 2 個月之前